4POS Support

Please login or register.

Login with username, password and session length
Advanced search  

News:

Getting an error 9 - subscript out of range on your 4POS Domain Controller?

You need to upgrade to our new 4POS version.

This is an error that came up with OLD versions... Version 15.6 or lower...

Click here : http://www.4pos.co.za/support/index.php/topic,931.0.html

Pages: [1]
  Subject Started by Replies Views Last post
0 Members and 2 Guests are viewing this board.
4POS 32 & 64 bit Upgrades Admin 6 27058 Last post October 16, 2018, 01:43:29 PM
by Admin
4POS Restaurant Startup Database Admin 0 5443 Last post November 18, 2014, 08:55:52 PM
by Admin
4POS User Manual Admin 0 22327 Last post April 10, 2011, 12:43:35 PM
by Admin
4POS Bottle Store Database Admin 0 6655 Last post April 10, 2011, 12:40:00 PM
by Admin
4POS Supermarket Database Admin 0 6019 Last post April 10, 2011, 12:38:40 PM
by Admin
4POS Hardware Store Database Admin 0 4749 Last post April 10, 2011, 12:37:16 PM
by Admin
Error on running automatic upgrade Admin 7 2474 Last post October 11, 2017, 12:21:47 PM
by Admin
Backup Backup Backup!!!!!!!!!!!!!!!! Admin 1 4190 Last post April 30, 2016, 07:44:11 PM
by Admin
4POS Training Videos Now here to Download Admin 0 7105 Last post February 24, 2012, 06:49:04 PM
by Admin
Pages: [1]

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll