4POS Support

Please login or register.

Login with username, password and session length
Advanced search  

News:

Getting an error 9 - subscript out of range on your 4POS Domain Controller?

You need to upgrade to our new 4POS version.

This is an error that came up with OLD versions... Version 15.6 or lower...

Click here : http://www.4pos.co.za/support/index.php/topic,931.0.html

Author Topic: Getting 4Rent operational  (Read 5073 times)

0 Members and 1 Guest are viewing this topic.

EpsiTorque

  • Guest
Getting 4Rent operational
« on: April 13, 2011, 09:00:54 AM »

Hi Markus,

Still have the client that runs a storage facility that is looking for software to use, If you can please get it up and running again it would be appreciated. :)
Logged

Admin

  • Administrator
  • Sr. Member
  • *****
  • Posts: 410
Re: Getting 4Rent operational
« Reply #1 on: April 13, 2011, 12:25:17 PM »

Hi! Thanks for the note. However - we have decided to put it on hold as 4POS & the other programs (& customers) needs our attention.
Logged