4POS Support

Please login or register.

Login with username, password and session length
Advanced search  

News:

Getting an error 9 - subscript out of range on your 4POS Domain Controller?

You need to upgrade to our new 4POS version.

This is an error that came up with OLD versions... Version 15.6 or lower...

Click here : http://www.4pos.co.za/support/index.php/topic,931.0.html

Author Topic: Backup Backup Backup!!!!!!!!!!!!!!!!  (Read 4153 times)

0 Members and 1 Guest are viewing this topic.

Admin

  • Administrator
  • Sr. Member
  • *****
  • Posts: 402
Backup Backup Backup!!!!!!!!!!!!!!!!
« on: April 15, 2012, 08:59:55 AM »

Every day we get calls from customers that is asking for new licence codes as their system has either crashed, got stolen, got corrupted, was reloaded with a new version or whatever!

Please take a final note.

It is YOUR responsibility to make a backup of your system regularly to ensure your data & especially your licence! We cannot re-issue licences after your registration as the piracy of our software amounts to about 20% of 4POS software units sold!

Please ensure that you follow the following step to do a backup at least weekly!

http://4pos.co.za/support/index.php?topic=43.0

« Last Edit: March 08, 2017, 04:00:12 AM by Admin »
Logged

Admin

  • Administrator
  • Sr. Member
  • *****
  • Posts: 402
Re: Backup Backup Backup!!!!!!!!!!!!!!!!
« Reply #1 on: April 30, 2016, 07:44:11 PM »

Automatic backups now to our servers.

For just R50 a month, get the peace of mind knowing that your files on your pc is safe!

Internet required.

Email us now on support@4pos.co.za to sign up.
Logged