4POS Support

Please login or register.

Login with username, password and session length
Advanced search  

News:

Getting an error 9 - subscript out of range on your 4POS Domain Controller?

It is time for an upgrade to our new 4POS version.

Voucher lookups will only be available till December 2017.

Thereafter, you would need to purchase new licences.

After all, we have given customers more than a year now!


Click here : http://www.4pos.co.za/support/index.php/topic,931.0.html

Author Topic: 4LODGE - UPGRADE FILES FROM 2008 VERSION ONLY  (Read 3881 times)

0 Members and 1 Guest are viewing this topic.

Admin

  • Administrator
  • Sr. Member
  • *****
  • Posts: 404
4LODGE - UPGRADE FILES FROM 2008 VERSION ONLY
« on: January 13, 2011, 06:18:12 AM »

This upgrade is ONLY for our 4LODGE users who is using the version of 4LODGE prior to 2010! In other words, your 4LODGE version did not cater for Allocation accounts or Multiple Rates! This is a 2-step upgrade.
1. Download the Upgrade file : Download Now! <Software/4lodgedbexport.zip>
2. Do a Backup of your 4LODGE Database! c:\4lodgeserver\database.mdb <file:///c:/4lodgeserver/database.mdb> to a flash drive or anywhere else. Do not skip this step!
3. Extract the Downloaded files to c:\
4. In the C:\4LodgeDBExport folder - run the file 4LODGEDBEXPORT.exe
5. Once this Program has completed, download the standard 4LODGE Upgrades below & run that upgrade as well.
6. If you battle with these steps, Download Teamviewer from the list above & give us a call to assist. Please run Teamviewer first & then tell us the ID & Password.
Logged

elly

  • Guest
Re: 4LODGE - UPGRADE FILES FROM 2008 VERSION ONLY
« Reply #1 on: January 07, 2013, 09:25:02 AM »

Good Day

Where do I get this <Software/4lodgedbexport.zip>
Logged

Admin

  • Administrator
  • Sr. Member
  • *****
  • Posts: 404
Re: 4LODGE - UPGRADE FILES FROM 2008 VERSION ONLY
« Reply #2 on: January 07, 2013, 03:04:41 PM »

This is the OLD upgrade! Which version r u running? Please email us at support@4pos.co.za
Logged