4POS Support

Please login or register.

Login with username, password and session length
Advanced search  

News:

4POS Printer drivers available here :

Author Topic: Help needed please  (Read 2894 times)

0 Members and 1 Guest are viewing this topic.

che alfreds

  • Newbie
  • *
  • Posts: 1
Help needed please
« on: October 24, 2016, 07:35:29 PM »

When accessing 4pos back office I am being prompted for a cd key. I have downloaded the latest version of 4pos, restarted my pc and have been unsuccessful. I am a new user and need help urgently!
Logged

Admin

  • Administrator
  • Sr. Member
  • *****
  • Posts: 441
Re: Help needed please
« Reply #1 on: October 26, 2016, 11:41:16 AM »

The new 4POS does not prompt for a cd key.

Does not sound like you have installed the correct version then.
Logged

guymayer

  • Newbie
  • *
  • Posts: 1
Re: Help needed please
« Reply #2 on: October 27, 2016, 08:26:13 AM »

I'm curious.  I'm yet to even install any software, but I'm intereested to know whether the advice provided helped ypou solve your problem.  Acknowledgement that the cd key was indeed something that was in the previous version but has been removed in the latres version would have been helpful and definitive.
Logged

Nolan1972

  • Guest
Re: Help needed please
« Reply #3 on: November 01, 2016, 12:10:59 PM »

I also need help, after installing the new installation and do the registration as requested with the voucher no. I got an error on the back office thst says , an error occured while database migration! Runtime error, just after i did the upgrade. Please advice me
Regards
Logged

Admin

  • Administrator
  • Sr. Member
  • *****
  • Posts: 441
Re: Help needed please
« Reply #4 on: November 03, 2016, 04:45:02 AM »

4POS has been developed since 2002.

Over the years, we, the same as many other Software developers, including Microsoft, has made many mistakes w.r.t. our licencing policies.

Licencing is your "right to use" the software.

Due to the piracy, we have now made a final decision with our 2016 version that registrations will only be online.

Over the last 6-7 years we used a voucher number system which was converted into a CD key. This CD key (licence) was then used to register the software.

This has proven unsuccessful in the sense that many pirated copies was distributed.

Some of the piracy was intentional - for a money gain (Persons would install an older version of 4POS with a cd key they have used multiple times).

Others were out of ignorance - 1 owner would distribute the software & licence to all their branches as an example. 1 licence bought & then simply copied.

We have thus decided that a online registration process is the only realistic method of protection. For the user & to ensure the future of the development.

All customers can therefore upgrade from the old versions to the new by simply entering the voucher number they received on buying the original software.

Upgrades are still free as promised through all the years.

Upgrades from older versions is a 20-step process which should take no more than 30 minutes. Steps here :

http://www.4pos.co.za/support/index.php/topic,656.0.html

Support from 4POS & it's dealer network will only be available on the new version.
« Last Edit: November 08, 2016, 01:21:50 PM by Admin »
Logged

Andre

  • Newbie
  • *
  • Posts: 1
Re: Help needed please
« Reply #5 on: July 26, 2017, 05:42:12 AM »

When accessing 4pos back office I am being prompted for a cd key. I have downloaded the latest version of 4pos, restarted my pc and have been unsuccessful. I am a new user and need help urgently!
Logged

Admin

  • Administrator
  • Sr. Member
  • *****
  • Posts: 441
Re: Help needed please
« Reply #6 on: July 26, 2017, 11:18:19 AM »

If 4POS is prompting you for a CD key, you cannot be a new user.

CD keys have been out of operation since October 2016.

You are using an old installation process.
Logged

A2Z Pet food

  • Newbie
  • *
  • Posts: 1
Re: Help needed please
« Reply #7 on: November 18, 2017, 02:49:42 PM »

I need help with my back office  After install and do the registration my back office says "and error occurred while database migration
Please advice me
Regards
Logged

Admin

  • Administrator
  • Sr. Member
  • *****
  • Posts: 441
Re: Help needed please
« Reply #8 on: November 20, 2017, 11:00:33 AM »

You have attempted to convert from the OLD version of 4POS & it has not been successful!

We can only assist by logging in with teamviewer - costs are R800
Logged